--- title: "Importing a Scaffold into Navisworks" slug: "importing-a-scaffold-into-navisworks" updated: 2025-08-15T08:16:29Z published: 2025-08-15T08:16:29Z canonical: "docs.avontus.com/importing-a-scaffold-into-navisworks" --- > ## Documentation Index > Fetch the complete documentation index at: https://docs.avontus.com/llms.txt > Use this file to discover all available pages before exploring further. # Importing a Scaffold into Navisworks ### [![3-31-2015 1-39-34 PM](https://cdn.document360.io/ae69c864-58f0-4711-91e1-d1c2f7dff95f/Images/Documentation/2d8d372b-99cd-4005-9b89-77f2e8be5562.png)](https://support.avontus.com/media/14104/Windows-Live-Writer_How-to-Create-a_A0AC_3-31-2015%201-39-34%20PM_2.png) You can use Avontus Designer's Export to 3D DWG function to export an AutoCAD 3D .dwg file of any scaffold. Once exported, you can import the file into Navisworks. > [!WARNING] > **NOTE:** These instructions are for Navisworks Simulate and Navisworks Manage, not Navisworks Freedom. Navisworks Freedom does not allow the import of DWG (*.dwg) files. To import a Scaffold into Navisworks: 1. Create the Scaffold in, or close to, the lower left corner of the Drawing Page. This facilitates easier placement in Navisworks. 2. [E](//docs/exporting-2d-and-3d-drawings)[xport to AutoCAD as 3D Scaffold Model](/v1/docs/exporting-2d-and-3d-drawings)[.](//docs/exporting-2d-and-3d-drawings) ![](https://cdn.document360.io/ae69c864-58f0-4711-91e1-d1c2f7dff95f/Images/Documentation/a6c57f38-9af8-47a9-8f56-b44714fba022.png) 3. Open the Navisworks file into which you want to import the Scaffold. 4. Display the **Selection Tree** and **Saved Viewpoints**windows. 1. Click the **View** tab. 2. Click **Windows**, then click the **Selection Tree** and **Saved Viewpoints** checkboxes (to put a check in them). ![3-31-2015 3-42-19 PM](https://cdn.document360.io/ae69c864-58f0-4711-91e1-d1c2f7dff95f/Images/Documentation/ed28d6a8-9dd3-4e79-8e6f-33d3acffd428.png) 5. Zoom to the desired location. 6. Right-click in the **Saved Viewports** popup, and select **Save Viewport** from the menu that appears. ![image](https://cdn.document360.io/ae69c864-58f0-4711-91e1-d1c2f7dff95f/Images/Documentation/ae49f9df-f317-485d-9b02-93cc6afbe462.png) 7. Import the AutoCAD (DWG) file you exported from Avontus Designer. 1. Click the **Home** tab. 2. Click **Append** and select the appropriate AutoCAD (DWG) file. ![3-31-2015 1-49-34 PM](https://cdn.document360.io/ae69c864-58f0-4711-91e1-d1c2f7dff95f/Images/Documentation/5e7174a5-98c7-496a-95b3-c31f7354cb9f.png) 3. In the **Selection Tree**, right-click the name of the DWG and select **Focus on Item** from the menu that appears. ![clip_image001](https://cdn.document360.io/ae69c864-58f0-4711-91e1-d1c2f7dff95f/Images/Documentation/59befd25-fa17-4dc3-a1bc-2f325a3c8f9c.png) 8. Select a basepoint in the Scaffold and finish placing the model. 1. In the **Selection Tree** popup, click the DWG to select it (if not already selected). > [!NOTE] > Note: Ensure you select the entire DWG, it will be highlighted blue when it is. 2. Click the **Review** tab. 3. Click the **Measure** dropdown, select **Point to Point**, then click a point on the model. ![3-31-2015 4-02-14 PM](https://cdn.document360.io/ae69c864-58f0-4711-91e1-d1c2f7dff95f/Images/Documentation/56e069a6-1c6a-4f88-85bd-65bbe1e83759.png) 4. In the **Saved Viewpoints** popup, click the name of the saved Viewpoint. [![](https://cdn.document360.io/ae69c864-58f0-4711-91e1-d1c2f7dff95f/Images/Documentation/1ddf2542-6f09-4feb-9b8a-aeacce58aae1.png)](http://www.avontus.com/media/14164/Windows-Live-Writer_How-to-Create-a_A0AC_clip_image001%5B5%5D.png) 5. Click the appropriate drop-point in Navis Model. ![3-31-2015 12-55-17 PM](https://cdn.document360.io/ae69c864-58f0-4711-91e1-d1c2f7dff95f/Images/Documentation/4b316088-0877-4d81-91b2-4718336fccdf.png) 6. Click the **Review** tab. 7. Click the **Measure** dropdown and select **Transform Selected Items**. ![3-31-2015 1-00-14 PM](https://cdn.document360.io/ae69c864-58f0-4711-91e1-d1c2f7dff95f/Images/Documentation/fd14c14c-582b-459b-8308-3db533221561.png) 9. Move the Scaffold model into place. 1. Click the **Item Tools** tab. 2. Click the **Transform** dropdown and select **Rotate & Move**. 3. Move the object into place. ![image](https://cdn.document360.io/ae69c864-58f0-4711-91e1-d1c2f7dff95f/Images/Documentation/07ceb97d-3ca1-491b-aee2-b5d5d927c4a2.png) ![image](https://cdn.document360.io/ae69c864-58f0-4711-91e1-d1c2f7dff95f/Images/Documentation/ce1827f9-9631-4433-925e-594e5bafc0bc.png)