Page tree

Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

...

 Basic Requirements:

Apple:

Device: iPhone 5s or greater, iPad Air or greater iPad mini 2 or greater

iOS: 11.0 or greater

For Ground Plane AR: iPhone 6s or greater 

 


Android:

Device: There are too many Android devices available to provide a comprehensive list. Pixel and Samsung (8 or greater).

Software: AR Core by Google (Required for AR Ground Plane, recommended for AR Target. Download from Play Store.)

OS: 6.0 or greater

 

For more information on ARCore supported devices:

...

 https://developers.google.com/ar/discover/supported-devices